Return to list post new topic
print

Find the possible bugs and try to be the most brilliant developers and testers

Buggies

Most of the time at death, you don't get a death screen, it just times out.  And if you are in afk mode you come back in afk mode.

When map running to the vampire lord, right before entering the chamber where he spawns, I ran on top of the rocks and was stuck up there until I teleported away.

When in a pvp event and in peace mode, when you are attacked and it says you can defend, there is no way to do so unless you go into pvp mode.

When you get a mail, and you view it using the center button, the mail button on the minimap continues to blink until you open it from there.

Map Achievement screen for Hellfire Chasm, Goto for Underworld Warlord takes you to Undead Knight.

Suggestion - Cut down on the number of main screen announcements.  Way to cluttered.
[ This post finally by Erisar on 2014-07-18  21:40 edit ]

TOP

siege reward bug

i tried to collect siege reward at 2200 server time the button was red i clicked it and got nothing no title nothing without title cannot clame 4 day server event reward either
char Venomkilzs
alc Wargods
warflare D1-cbt

TOP

Same problem with Seige as above.

Also noticed in the friend list in the option box, invite is listed twice.

In mail system, select all and delete removes first message but leaves the rest.  Second attempt gives and incorrect parameter message.
[ This post finally by Erisar on 2014-07-19  09:27 edit ]

TOP

Single player exp dungeon, afk mode stops working until you move to a different part of the screen and restart it.

TOP

Knight EQ bug, not sure what this is really suppose to be, possibly the helm.  Last item in the inv. window of the blacksmith shop.

Attachment

BugReport.png (1.25 MB)

2014-07-19 10:30,download times: 0

BugReport.png

TOP

When trying to teleport to the Skeletal Giants to complete the main quest.  This is what I get.

Attachment

Bug2Report.png (1.37 MB)

2014-07-19 10:38,download times: 0

Bug2Report.png

TOP

Blacklist does not work. Can't get rid of the idiots.  And after a minute or two the chat box locks up completely.
[ This post finally by Erisar on 2014-07-19  11:02 edit ]

Attachment

Bug3Report.png (1.12 MB)

2014-07-19 10:56,download times: 0

Bug3Report.png

TOP

Label overlap.

Attachment

Bug4Report.png (1.14 MB)

2014-07-19 12:28,download times: 0

Bug4Report.png

TOP

Last night when entering Royal arena I was in my Shiny Knight Gold armor, upon entering I went back to my Swordsman red armor appearance and my Panda Cub disappeared and would not return until I relogged.

Have found Panda Cub and Pegasus are disappearing after every Event, just left Moraena and both were gone, have to collect my own loot.


Update:  Armor been changing all day.  Figured out it comes from using the Goddess's Blessing card.
[ This post finally by Erisar on 2014-07-20  21:38 edit ]

Attachment

Bug5Report.png (1.26 MB)

2014-07-20 19:30,download times: 0

Bug5Report.png

TOP

Seige war - The notifications everyone gets shows up as the same alliance no matter who is killed.  And it appears that everyone sees a different alliance name.

TOP

Return to list